Havoc x kicks into awd when switch is in 2wd - 2018 Textron Havoc X Forum
 4Likes
Reply
 
Thread Tools
post #1 of 13 (permalink) Old 08-18-2019, 07:45 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 1
Havoc x kicks into awd when switch is in 2wd

Hey guys my 2018 havoc is in the shop right now for the a arm recall finally! I mentioned to them about my havoc kicking into awd when itís in 2wd if my tires let loose on gravel or snow ext I can feel it engage...they did some testing on it and could get it to kick into awd every time while switch was in 2wd they tried replacing the switch it did nothing they tried another havoc and the other havoc stays in 2wd And doesnít kick into awd unless switched into awd just wondering if any of you can help out on this or have had this issue? they have been working with arctic cat and one rep says it should and another says no 2wd should be 2wd and awd should kick in when it slips any help would be awesome thanks!
Eadyk is offline  
post #2 of 13 (permalink) Old 08-18-2019, 09:29 PM
Senior Member
 
Join Date: Jun 2018
Posts: 310
Garage
I read a couple posts on the Facebook page about that. Mine works as it is supposed to with the switch. Uncertain what could cause it unless maybe the computer needs to be reflashed. It seems as if the AWD was engaged before and then stayed that way even after using the switch back to 2wd. Let us know what caused it when they figure it out.
Cadydid is offline  
post #3 of 13 (permalink) Old 08-19-2019, 06:57 PM
Senior Member
 
Join Date: May 2018
Posts: 194
Seen a similar complaint and can't figure out what's causing it. Has to be someone in the community with some decent mechanical knowledge.
ruthlessHavoc is offline  
post #4 of 13 (permalink) Old 08-19-2019, 07:13 PM
Member
 
mnplumber's Avatar
 
Join Date: Jul 2019
Location: Minnesota
Posts: 36
Sounds to me like a wiring issue of some sort. Either loose wire or bad ground.
mnplumber is offline  
post #5 of 13 (permalink) Old 08-19-2019, 08:13 PM
Junior Member
 
Join Date: Oct 2018
Location: Jackson Purchase
Posts: 10
It is either a cracked or broken roller cage or a broken locator pin in the front differential. It is a mechanical issue, not electrical.
Cadydid likes this.
RockyRoad is offline  
post #6 of 13 (permalink) Old 08-19-2019, 11:24 PM
Junior Member
 
Join Date: Oct 2018
Location: Jackson Purchase
Posts: 10
I would drain the lube and look for metal or plastic pieces or a small piece of a roll pin about 1/4" long and also if the lubricant is dirty or has water in it.
They only hold a few ounces so it should be changed often.
Cadydid likes this.
RockyRoad is offline  
post #7 of 13 (permalink) Old 07-24-2020, 02:37 PM
Junior Member
 
Join Date: Jul 2020
Posts: 5
New owner here. As suggested, check front diff. Also, I believe manufacturer recommends (ep) oils, rather than straight 80-90 oil in front. These are what I believe are hypoid oils that withstand higher gear meshing pressure resulting from hard, rough riding and shifting loads.
Terry is offline  
post #8 of 13 (permalink) Old 07-29-2020, 09:16 PM
Junior Member
 
CraigA's Avatar
 
Join Date: Jun 2020
Posts: 11
having the same problem, 2 to 4 and back. shop trying to figure it out.
CraigA is offline  
post #9 of 13 (permalink) Old 07-31-2020, 08:51 PM
Junior Member
 
Join Date: Oct 2018
Location: Jackson Purchase
Posts: 10
Mobil 424 recommended; Mobil Fluid LT or equivalent suitable.
Hilliard differentials like in sxs's generally use manufacturer specific lube or a tractor lube like John Deere J20D Low Viscosity HY-GARDô or something similar.
A Recommended lubricant is essential for a Hilliard unit for correct operation of the AWD.
Cadydid likes this.
RockyRoad is offline  
post #10 of 13 (permalink) Old 08-20-2020, 08:09 AM
Junior Member
 
CraigA's Avatar
 
Join Date: Jun 2020
Posts: 11
The shop replaced the front diff. this fixed the problem. My havoc has now had everything replaced except the motor.
CraigA is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Havoc X problems that need attention HadleyHavocX Textron Havoc X General Discussion 5 09-09-2018 11:58 PM
Textron Havoc X Accessories Administrator Havoc X News Section 5 08-09-2018 04:37 PM
2018 Textron Havoc X Overview Administrator Havoc X News Section 1 06-08-2018 10:51 AM
Havoc X Brochure ruthlessHavoc Textron Havoc X General Discussion 0 05-04-2018 01:05 PM
Textron Off Road Havoc X Preview + Video Administrator Havoc X News Section 0 02-12-2018 01:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome